Bullet Damage Multiplier 1.0

Download any EFT version outside of its official way can get you banned.
If we find out that you downloaded EFT on a pirate website you'll be banned without further informations.

You need to own the game and keep it installed on your computer to play AKI.
Backup 12.11.2.14290

Does your gun dispense more kisses than bullets? Or do you want to do more one taps? This mod changes the base damage of the bullet to any value you set.

This mod by default sets bullets multiplier to 3x, example 7N39 (37*3=111damage) can one shot pmc thorax (as I feel it should). Change it by going to 'src/mod.js' specific instructions in the readme.md.


Individual bullet damage can be changed in 'config/config.json'

Use your imagination! Damage multiplier can be 0,1,3,100...


Double edged sword: scavs have the same multiplier.


Note:

Currently does not apply to shotguns, if you want this dm me to let me know.

  • Is there a mod for SPT 0.12.10.12893 where we can quickly adjust the damage vs armor damage of all bullets? Thus, we will experience a more realistic conflict and kill/death.

  • the update requests number grew up

    but bullets still nerfed

    • Use other mods, THICC Manager also can do edits bullet damage

      Thanks 1
    • please could you show an exemple ?


      For the 762x54 ultra noiser. I need to write

      {

      "name" : string "defaut308"

      "Damage" int 321

      "PenetrationPower" int 45

      "ArmorDamage" int 60

      }


      or I'm totally wrong ?

  • I can't use this mod, it throws an error on the server's console:


    [ERROR] Trace:

    ReferenceError: common_f is not defined

    at new Mod (D:\SPT-AKI\user\mods\kugel-damageMultiplier\src\mod.js:11:9)

    at Object.<anonymous> (D:\SPT-AKI\user\mods\kugel-damageMultiplier\package.js:11:22)

    at Module._compile (internal/modules/cjs/loader.js:1063:30)

    at Object.Module._extensions..js (internal/modules/cjs/loader.js:1092:10)

    at Module.load (internal/modules/cjs/loader.js:928:32)

    at Function.Module._load (internal/modules/cjs/loader.js:769:14)

    at Module.require (internal/modules/cjs/loader.js:952:19)

    at require (internal/modules/cjs/helpers.js:88:18)

    at o (D:\SPT-AKI\obj\bundle.js:1:125)

    at D:\SPT-AKI\obj\bundle.js:1:316


    ;(


    Edit: I forgot to edit this, but I fixed the code, it is indeed outdated but pretty much easily fixable

  • Aki 0.12.10.2.11856 Can DamageMultiplier mod be adapted for version?

  • Please update to the most recent version of AKI!


    THANK YOU!