Back to 2.3.1 1.0.0

Mods made for AKI 2.3.1 or older are NOT compatible with 3.0.0.
Please do not spam mod comments with requests for mods to be updated - repeat offenders will be muted at moderator discretion.

Patcher to go back to 17349

Allows you to downgrade back to the version of Tarkov compatible with 2.3.1 just in case you forgot to back it up prior to upgrading to 3.0.0 and realizing there were practically no mods :kekw:

Just drop the contents of the “delta” folder into your SPT directory and run the patcher.exe

note that this is an unofficial patcher and 2.3.1 is outdated and unsupported

  • Is this still working, made that fatal error by installing 3.0 keep getting an error when trying to downgrade using this patcher.

    Have copied EFT files into a folder not used 3.0 folder

    [ERROR]: Failed to decode file delta: C:\Users\jtg_l\Desktop\AKI 231\EFT\EscapeFromTarkov_Data\level49

    07/23/2022 - 11:13:32 AM][INFO]: Temp directory delted

    Thanks in advance :thumbup:

    • nope, I haven’t updated it cause I lost my 2.3.1 client files

    • Ok dude thanks for replying :thumbup:

  • What version does this downgrade from?

    • no shit it’s not updated yet

    • honestly this mod isnt even needed u can just revert to 2.3.1 with the normal patcher

    • no, patchers are version-specific, none of the official patchers downgrade from the current live version to the 2.3.1 required version

    • no u can patch from the current version to the 3.0.0 version and from the 3.0.0 version to the 2.3.1 its not hard its ez af

    • whatever you say m8

  • i get this error

    PreloadData is missing. It should always be there.

    • yeah I think it might be because tarkov has updated so this patcher isn’t for that version

      I also lost my fucking 2.3.1 client files so no update till I figure that out

      Sad 1
  • After opening the launcher and pressing play, this error apears:
    Failed to initialize the player
    Details: Failed to load PlayerSettings (internal index #0).
    Most likely file is corrupted, or built with mismatching
    editor and plataform support versions.

    Can you help me?

    • Make sure you have the proper NET dependency downloaded…0.4-windows-x64-installer

      If it still throws an issue just try downloading again to see if you just got a bad one

    • ill try, thank you!

    • i try it, but is still the same error

    • well I’m not too sure how to help as I’ve never had this issue before, I guess just try redownloading

    • its still dont working, but i appreciate your help, thank you <3

  • When i realized that i made a huge mistake updating tarkov without making a backup, this patch saved my profiles and everything, cool beans!

    To install it i had to copy all the EFT files to a new directory, install and run the patch, and then reinstall aki server 2.3.1 (maybe this note can be useful for sum players who are trying to revert their tarkov 2.3.1 back)

  • I could not fully understand. Does it make 2.3.1 mods work on AKI 3.0? Or make AKI 2.3.1 work on 18346? In other words, will we be able to reach 18346 features with 2.3.1 mods? ^^

    • its patcher that downgrades to the EFT version compatible with 2.3.1

      Thanks 1
    • That's why I was confused because AKI Patcher. Thanks for the answer.

  • it literally has a trojan in it bruh

    EDIT yea he's right i checked it and it seems good

    Reply from Kobrakon ():

    false positive, most likely due to how it interacts with files

  • like the picture says

    "we fucked up, go back."