Could not find file 'F:\SPT\Consistencyinfo

Download any EFT version outside of its official way can get you banned.
If we find out that you downloaded EFT on a pirate website you'll be banned without further informations.

You need to own the game and keep it installed on your computer to play AKI.
Backup 12.11.2.14290
  • Server version
    14.15.3.0
    Game client version
    0.12.1.14290
    Client log file
    codepaste.sp-tarkov.com/?6d5e0…PrD5dEsqTvyQGvjhSuhfqdf29
    Modules log file
    codepaste.sp-tarkov.com/?defa1…z7JTcMVJun4dCKko38Ls2iWg4
    Server log file
    codepaste.sp-tarkov.com/?b955e…TzFN6Q3jw3VdzFcj7hBTuGPPX
    Have you read the FAQ ?
    Yes
    Where did you downloaded your game at ?
    From BSG
    List of used mods
    None

    Good day all,


    Trying to switch to the 12.11 SPT AKI. I downloaded the most recent patcher to bring it from 0.12.11.5.14715 (which my live file is updated to) down to 0.12.11.2.14290. When I try to run the patcher I get the message "Could not find file 'F:\SPT\Consistencyinfo' ". I have done a fresh re-install of all files (except uninstalling and re-installing my EFT Live)

    If I check the properties on the EFT.exe it is the correct version but the patcher is not running completely. I can get the server to run correctly and the launcher to launch the game but then I am stuck on the eternal splash page. So I'm guessing something isn't getting patched correctly. I do also have all three of the .NETs downloaded as well.


    I have also followed all instructions in the FAQ to try and resolve the eternal splashscreen.

  • heyo, I'm trying to deal with this for someone else also, update live to the latest, make sure you run the live game (this might be the issue) this should create the file next to the escapeFromTarkov.exe,

    then continue with the process as normal with patching, see how that goes

    WEEWOO :kekw:

  • Tried that, now its saying "Could not find file 'F:\SPT\EscapeFromTarkov.gc.log'

    So what I did now is went and found the files it "couldn't find" and made that file's filepath what the patcher is looking for. Which seemed to work for most of the patcher. But when it got to the part of deleting files it had a similar issue with a different file and didn't complete successfully.

  • I'm currently having the same issue. I even reinstalled EFT to see if that was an issue. I even played a match to see if that was the issue and its giving me the consistencyinfo error, but then I used the above info post of letting the game run and when I try to use the newest patch with version .0.12.11.5.14715 with the correct downgrade and now when I try to run the latest patch I keep getting this error, could not find Escape from Tarkov.gc.log....


    Any information on that would be great. Hopefully someone is able to come up with a solution, thank you all.

  • This seems to have solved my issue. Also resolved the issue of the "the input file hash doesn't match expected hash. You may be using the wrong version of AKI for your client files"


    Just did a quick raid on Factory to test it out. So far it works. Low PMC and Scav spawns but a few mods will fix that!

  • so what are the files that you added into the folder before running the patch? You just hunted for all the missing folders and put them on your desktop then put them in as needed?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!