AllinOne mod

Download any EFT version outside of its official way can get you banned.
If we find out that you downloaded EFT on a pirate website you'll be banned without further informations.

You need to own the game and keep it installed on your computer to play AKI.
Backup Escape From Tarkov 0.12.11.7.15261
2.0.* mods aren't working on 2.1.0.
  • Hello, the 4 star modifier for item purchase with traders does increase the items available. However, when trying to purchase items through weapon preset menu the items are restricted and the game says the loyalty level is not high enough. The workaround is to manually purchase the item, and then assemble.


    Also, even though all items can be purchased, the menu cannot be sorted by star level, perhaps the tabs are tied to loyalty?


    Thank you,

  • Hello, the 4 star modifier for item purchase with traders does increase the items available. However, when trying to purchase items through weapon preset menu the items are restricted and the game says the loyalty level is not high enough. The workaround is to manually purchase the item, and then assemble.


    Also, even though all items can be purchased, the menu cannot be sorted by star level, perhaps the tabs are tied to loyalty?


    Thank you,

    You can still purchase them. It merely looks like you can't.

    As for the star level sort thing, yeah. That's annoying.

  • When i type true in to extendedraid i just get an error everytime, can anybody help with this?


    Edit: nvm i've figured it out

    Hi! I have exactly the same error, although it is entering a number and not "true" value. No matter what I enter or 90/100/120/180/300, I have exactly this error. Can you paste your setting from the config file?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!