Posts by mohamed

    fix

    1.you need to get the files of a working spt-aki(eft with aki files in it that work from another pc )

    2.you need to to go (C:\Users\user\AppData)

    3.copy a file named(Battlestate Games) in the three folders (1.Local) (2.LocalLow)( 3.Roaming) from the working pc to yours

    4.enjoy

    ps.. if you cant find the file appdata the press view on the top left of ur window and press check on hidden files

    unfortunately that didnt work .....and fortunately i found the sloution

    Mono files are required to run, that’s not what’s causing it

    well this is what i found at player.log

    Fallback handler could not load library E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/lib/usr/lib/libSystem.dylib

    Fallback handler could not load library E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/lib/usr/lib/libSystem.dylib.dll

    Fallback handler could not load library E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/lib/usr/lib/libSystem.dylib

    Fallback handler could not load library E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/libc.so.6

    Fallback handler could not load library E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/libc.so.6.dll

    Fallback handler could not load library E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/libc.so.6

    Fallback handler could not load library E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/data-0000028615B4F0A0.dll

    Fallback handler could not load library E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/data-00000286166AC380.dll


    WARNING: Shader Unsupported: 'Hidden/Nature/Terrain/Utilities' - All passes removed

    WARNING: Shader Did you use #pragma only_renderers and omit this platform?


    and this is from the server while i wait for it

    [Client Request] /launcher/profile/info

    [Client Request] /launcher/server/version

    [Client Request] /launcher/profile/info

    [Client Request] /launcher/server/version

    [Client Request] /launcher/profile/info

    [Client Request] /launcher/server/version

    [Client Request] /launcher/profile/info

    [Client Request] /launcher/server/version

    [Client Request] /launcher/profile/info

    [Client Request] /launcher/server/version

    [Client Request] /launcher/profile/info

    [Client Request] /launcher/server/version

    [Client Request] /launcher/profile/info

    [Client Request] /launcher/server/version

    [Client Request] /launcher/profile/info

    [Client Request] /launcher/server/version


    it just keeps loading the same thing

    does this have anything to do with it

    try pressing F12 to open the BepInEx config menu, it seems to be more consistent in kick-starting the game

    can u pls check if u have these files

    E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/lib/usr/lib/libSystem.dylib

    E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/lib/usr/lib/libSystem.dylib.dll

    E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/lib/usr/lib/libSystem.dylib

    E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/libc.so.6

    E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/libc.so.6.dll

    E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/libc.so.6

    E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/data-000001461BFEDCA0.dll

    E:/eft spt/EFT ORIGN/EscapeFromTarkov_Data/Mono/data-000001461CB61020.dll

    plus i tried downloading spt-aki on 3 more pcs they all worked but when i deleted the spt for them and reinstalled it 2 of them didnt work. just like for me.. so i think there is a file that saves info for the spt that u should delete for the spt to work in this case maybe not for all but some of us need to do it.

    and i have been searching for this file to no avail and i would really like to get help from you guys pls ..thank you

    try the alt+z for GeForce overlay trick if you have it, or wait a bit, like 5 mins its stuck on the singleplayerbundles part which usually is that

    do i have to keep spam it for 5 min or should i just leave it open while the loads?

    have you tried waiting? from your logs this is the only other option, if this doesnt work then you are the first person to have this issue and i'd have no idea

    i tried waiting .i even went to sleep from 1 am to 6 am and left it loading . ||