Leupold LCO 1.0.1

Mods made for AKI 2.3.1 or older are NOT compatible with 3.0.0.
Please do not spam mod comments with requests for mods to be updated - repeat offenders will be muted at moderator discretion.

D-EVO sucks lmao

Adds the Leupold LCO optic


thats it

  • update SPT-AKI 3.0.0 please

    • no, I don’t exactly feel like refactoring all my mods from scratch

      Sad 1
  • the game hates your mod lol, it says that its not for version 2.3.1 even if it is

    • wack, haven’t had that issue tho so I think it just hates you

    • btw gotta tell ya, whenever i sort facewear on the KMC trader my game crashes.

  • Noice, thanks for your mod!

  • This is great, but sometimes dot disappears and sight need to be taken off the gun and reattached to fix it animehappyhop

  • The red dot is so tiny I can barely see it. It would be cool if there were multiple reticles that you could switch between. Like still just the dot but maybe 1 or 2 bigger sizes? Idk not a huge deal but just a thought. Thanks for the mod.

    • That’s just how it is IRL, it’s a 1 MOA dot which is fucking tiny

      Haha 1 Like 1
  • The scale on the model seems off, it's too large
    Screenshot_2022-06-14_122208.pngScreenshot_2022-06-14_122245.png

    • yeah I know, just wanted to get this out cause I’ve been sitting on it for too long, will fix later