game crashes if i click on a trader, or scroll through my inventory.

Download any EFT version outside of its official way can get you banned.
If we find out that you downloaded EFT on a pirate website you'll be banned without further informations.

You need to own the game and keep it installed on your computer to play AKI.
Backup Escape From Tarkov 0.12.11.7.15261
2.0.* mods aren't working on 2.1.0.
  • Server version
    2.1.1
    Game client version
    12.11.7
    Client log file
    codepaste.sp-tarkov.com/?9b26f…UiCboyKjFVGLZtHhfJNHmfxEa
    Modules log file
    codepaste.sp-tarkov.com/?27943…4HAhkV779t8BZv1RgycQtLY6p
    Server log file
    codepaste.sp-tarkov.com/?3ffba…Rs2QHVubtm8zVbLm2E2qzMd67
    Have you read the FAQ ?
    Yes
    Where did you downloaded your game at ?
    https://hub.sp-tarkov.com/ | http://www.escapefromtarkov.com
    List of used mods
    ibb.co/GttjcrC

    Screenshot

    i've looked through the logs and even though it says loads of mods aren't loading - they are.


    [ERROR] Trace:

    TypeError: Cannot read property 'Foldable' of undefined

    at Function.getSizeByInventoryItemHash (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:25213:43)

    at Function.getContainerMap (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:25082:39)

    at Function.getStashSlotMap (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:21248:28)

    at Function.addItem (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:19942:39)

    at Function.buyItem (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:23284:32)

    at Function.confirmTrading (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:23330:30)

    at Function.confirmRagfairTrading (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:23364:32)

    at Object.processRagfairTrade [as aki] (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:16763:28)

    at Function.handleEvents (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:26333:66)

    at Object.handleEvents [as aki] (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:16247:49)

    Edited once, last by fawll ().

  • Try to see if the issue still occurs without any mods. If it does not, try the mods one by one until you find the culprit, then report it to the mod's author. If you can't figure out which mod is causing it by trying them individually, it could be a conflict with two or more mods, which you will also need to experiment with to determine the cause.

  • I use those mods and don't have the same issue, so I recommend backing up your /user/profiles and /user/mods folders, deleting your entire aki folder, copying it from live, patching the aki folder to the correct version for 2.1.1, then downloading and unzipping aki 2.1.1 back into your aki folder. run the server.exe once until it says the server has loaded, close it, copy your /user/profile and /user/mods folders back, open the server.exe and profile.exe again and log in with your previously created credentials.


    If that doesn't work, you'll need to wait for assistance that's above my head.

  • dude i swear to you i not only did all of that tice but i've reinstalled my entire EFT game i deleted the bsg launcher and live folder and everything so tarkov as totally removed.

    I reinstalled the launcher then via the launcher did the same for EFT then i copied the fresh live folder to a new folder on the same drive [SSD] and then i copied over aki 2.1.1 and then copied the patcher, ran it, successfully, and then played the game once then copied each mod from it's original .rar/.zip/whatever from my Downloads folder one by one..

  • [5c8a17667534610d038f1e4e][127.0.0.1] /client/game/profile/items/moving

    {

    id: 'ed9fa80e3d862dbf45b2a9b0',

    count: 1,

    items: [ { id: 'I1123222350709002936aGXc', count: 1762 } ]

    }

    [ERROR] Trace:

    TypeError: Cannot read property 'Foldable' of undefined

    at Function.getSizeByInventoryItemHash (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:25213:43)

    at Function.getContainerMap (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:25082:39)

    at Function.getStashSlotMap (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:21248:28)

    at Function.addItem (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:19942:39)

    at Function.buyItem (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:23284:32)

    at Function.confirmTrading (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:23330:30)

    at Function.confirmRagfairTrading (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:23364:32)

    at Object.processRagfairTrade [as aki] (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:16763:28)

    at Function.handleEvents (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:26333:66)

    at Object.handleEvents [as aki] (C:\Program Files (x86)\eftMODsp_only\EFT (live)\obj\bundle.js:16247:49)

    [5c8a17667534610d038f1e4e][127.0.0.1] /player/health/sync

    [5c8a17667534610d038f1e4e][127.0.0.1] /launcher/profile/info

    [5c8a17667534610d038f1e4e][127.0.0.1] /launcher/profile/info

  • it has something to do with one of these 4 mods

    KMC SeverValueModifier

    KMC Core

    KMC Gear

    KMC Weapons.

    SVM gives a prompt saying it needs to be LOWER than KMC core, gear and weapons; so i renamed them and with a z at the front and then i put SVM with a Y since it needs to load last.
    Then i get an error from the server prompt LISTING ALL MODS and saying they wont work.
    So i took the Z out of the 3 KMC mods and then the server loaded up just fine - except now the launcher is telling me the default server spt-aki is not available.
    Will update this right away if i can get the launcher to work via trial and error with svm and the 3 mods.

    I was literally playing just fine before i put the 3 KMC mods and it was causing anything i purchased to just flash indefinitely and make me unable to play as scav or pmc.
    Then i re-enabled SVM and took out the 3 KMC mods. it worked fine,
    then i put the kmc mods back in but without the "z" and that's where i'm at now sitting here with the launcher telling me the spt-aki isnt available.


    i don't understand one bit how changing the names and enabling and disabling and re-enabling a mod can cause the game to not recognize the aki im gonna quickly give you my logs at this moment in time before i try my trial and error. one sec gonna upload logs


    time/date log:
    https://codepaste.sp-tarkov.co…3yEsXqYjndBw7zYc1aEKmo6MC



    server:

    SPT-Aki CodePaste
    Visit this link to see the note. Giving the URL to anyone allows them to access the note, too.
    codepaste.sp-tarkov.com



    modules:

    SPT-Aki CodePaste
    Visit this link to see the note. Giving the URL to anyone allows them to access the note, too.
    codepaste.sp-tarkov.com

  • CWX

    Closed the thread.
  • CWX

    Set the Label from In progress to Solved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!