Client crash after 3.3.0 migration

  • Server version
    3.3.0
    Game client version
    20243
    Client log file
    codepaste.sp-tarkov.com/?91f2c…ojH5KMvBujJXCxbEYq3cEcNoW
    BepInEx log file
    codepaste.sp-tarkov.com/?11e75…WxLWdAMPKD84J2doyxuPUA99r
    Server log file
    codepaste.sp-tarkov.com/?0e413…EV78iaUn2K3jojNECjZUaWZFP
    Have you read the FAQ?
    Yes
    Where did you download your game from?
    Official Launcher
    List of used mods
    None

    I recently migrated an old profile (3.2.3 IIRC) to 3.3.0 and started getting crashes in every raid after a couple days of playing normally. I assumed this was an issue with the migrated profile so I wiped my account and restarted fresh but ran into the same issue about 5-10 mins into the first run. Thinking I botched the migration of the files, from old to new, I just wiped the old installation and set up a fresh install. The problem still exists :C. I cant tell that there's any one specific action that's causing the crash but it does always seem to be around the same time when its generating bots early on in the raid. The client crashes but the server says up and has no problem relaunching the client.


    ;(

  • Sounds like pagefile overload.
    Try this:


  • I had my paging file set to 20G but since it was on my main drive I think the smaller drive was causing it to cap early. I relocated the file to another, larger, drive and so far I've had several successful raids. Thanks for your help!

    • New
    • Official Post

    I had my paging file set to 20G but since it was on my main drive I think the smaller drive was causing it to cap early. I relocated the file to another, larger, drive and so far I've had several successful raids. Thanks for your help!

    i assume from this the issue is now fixed?

    PLEASE DON'T DM ME FOR SUPPORT, UNLESS I ASK YOU TO, I WILL NOT ANSWER THEM.

    I DO NOW HAVE THE POWER TO BONK SO DON'T DO THE ABOVE!


    WEEWOO :kekw:

  • emense lag spikes here after i dont know like an hour in raid maybe we can get an helping answer to solve this i only changed the raidtimer over the aki.server to like 7-10 hours

    so far it seems only to be on Customs.Factory and Reserve Base

    Edited once, last by marv632 ().

  • I'm having the same issue as Capm, I have my page file size is set to 48GB on my HDD, and it's still maxing it out and when I was watching what the page file was going to in Task Manager, it was getting up over 60 gigs commited and climbing by the time I was done with the raid (~10 minutes). RAM usage was also constantly climbing the whole raid and the only reason i didnt max out all 32 gigs was having Auto RAM cleaner enabled and pressing escape whenever it went over 12 gigs used by Tarkov.

  • Can you check your ram usage? Does it go over 95%?


    Does it work okay when playing factory.

    I have the same issue and when ram goes up to 95% of 32 Gigabyte the game slows down and eventually crashes. I have to check Factory. It is a bit easier when bots are set to easy in SPT menu.

  • I try to not multiply same of kind improvements like stamina or health, and it is improving, but still game takes 22/32 GB memory and plenty swap file. Very laggy at the end of raid and unstable.

  • I try to not multiply same of kind improvements like stamina or health, and it is improving, but still game takes 22/32 GB memory and plenty swap file. Very laggy at the end of raid and unstable.

    done a new acc so far its stable lets see for how long

    reached lvl 15 and the problems begin :/ dont know what that is

    Edited once, last by marv632 ().

  • So I think I figured out my issue, I had tried everything to try to fix the high RAM usage and the Page File usage to no avail, so I decided to play normal, online tarkov to see if the issue persisted there to weed out if it was an SPT issue only. And sure enough it was fine. Next day rolls around (today) and I hop back on SPT and low and behold, my RAM usage is the same as it was when I played online, no excessive page file usage, nothing. So I think that my issue stemmed from me not playing online tarkov atleast once since the reinstall and that was somehow causing my high RAM usage. So basically, I am stupid 😂

    Edited once, last by Baconism ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!