SNACCPACK 1.0.0

Mods made for AKI 2.3.1 or older are NOT compatible with 3.0.0.
Please do not spam mod comments with requests for mods to be updated - repeat offenders will be muted at moderator discretion.

SNACC Pack™! Holds all the snaccs a scav could ever need or want!

This is a revival by @DUCC of revival of a mod by DigitalBarrito, it took a damn long time to make and wouldn't have been possible without the tireless efforts of Deadly putting up with all the countless errors my spaghetti code attempt threw at him.

Made possible by him and available for you now, THE SNACC Pack™!!

Texture by iForgor animeproudclap

It is sold by Jaeger, on loyalty level one, and on the fleamarket

This is a custom-made food/drink holder, based off the S I C C Organizational Pouch. Enjoy <3

p.s......... H O N K sacrifice


hub.sp-tarkov.com/attachment/3350/

Images

  • is there a chance of this going to 3.2.3?

  • I'm also experiencing an incompatibility between SVM and this mod. When I try to launch it using CMD to view any errors, the window either closes after a moment or hangs as it loads.

    Some settings in the SVM mod that it conflicts with were "Remove Secure Container Filters" and most other settings, some unrelated like "Allow SMGs in holster slot"


    I currently haven't had any luck opening the Server using the command prompt or finding any crash logs for the server..

  • Incompatible with SVM. Causes server crash on start up.

    • with what error?

    • no error. As soon as it launches it crashes. Removing either SVM or your mod fixes it.

    • Try opening a command prompt and launching the server there.
      Then the window does not immediately close and you could tell me the error as SVM is such a huge mod I would have a hard time figuring out what went wrong

    • (node:40288) UnhandledPromiseRejectionWarning: TypeError: Cannot read property 'Filter' of undefined

      at E:\SPT 3.2.2\user\mods\SnaccPack-Reboot\src\mod.js:32:70

      at Array.forEach (<anonymous>)

      at Mod.postDBLoad (E:\SPT 3.2.2\user\mods\SnaccPack-Reboot\src\mod.js:31:122)

      at PostDBModLoader.executeMods (E:\SPT 3.2.2\obj\bundle.js:14447:45)

      at PostDBModLoader.onLoad (E:\SPT 3.2.2\obj\bundle.js:14431:14)

      at App.load (E:\SPT 3.2.2\obj\bundle.js:19246:59)

      at E:\SPT 3.2.2\obj\bundle.js:20961:47

      at processTicksAndRejections (internal/process/task_queues.js:93:5)

      (Use `Aki.Server --trace-warnings ...` to show where the warning was created)

      (node:40288) UnhandledPromiseRejectionWarning: Unhandled promise rejection. This error originated either by throwing inside of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). To terminate the node process on unhandled promise rejection, use the CLI flag `--unhandled-rejections=strict` (see https://nodejs.org/api/cli.htm…unhandled_rejections_mode). (rejection id: 1)

      (node:40288) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.

  • is this compatible with 3.2.1?

    • This was explicitly made for 3.2.2 so I can't guarantee it but I suggest just trying.

  • Finally!

    I've been waiting for it to be updated for a long time. Thanks for your hard work. :love: