Infinite Splash Loading Screen bug

  • Server version
    Game client version
    Client log file…ETs6VP8FRNuxAi6MUzBWr9Pc3
    BepInEx log file…3ANzfbbFtAaQZVHE6jrbovLTw
    Server log file…vU5fNNWDq9YS6yd3b7N6WWrst
    Have you read the FAQ?
    Where did you download your game from?
    List of used mods

    I downloaded the auto-installer for SPTarkov. Made a new folder, popped the installer into the folder, ran it, waited for it to finish and after that I started the server, then the launcher, just as I was instructed. After creating my profile I started the game, but I'm stuck in my splash loading screen - the first one you see after launching the game. I even tried to leave it there for like 10-20(ish) minutes to see if it would work, but it didn't. I've reinstalled the game about 4 times already, using different compatibilty options and admin perms. For the time of installation I've completely disabled my firewall and anti-virus software, but it didn't change anything.

    Regarding the step 4 of the FAQ, I do not see any module.dll file anywhere in the files. I don't know if that's a piece of old info, or if something's wrong, but I simply do not have it.
    Regarding the step 2 of the FAQ, I do not have the folder whatsoever, my documents folder doesn't even have a folder for Escape from Tarkov, which is weird, because I played Tarkov on this PC already, but I might've deleted it a while ago because I took a long break from the game, so who knows.

    Any ideas what might be causing this issue?

  • OK, I've fixed the problem. I literally had to wipe everything even remotely connected to Tarkov, like the config files in %appdata% folder. After doing that and reinstalling the BSG launcher, downloading Tarkov, the game decided that it's gonna work.
    Thanks for the help!

  • kikirio

    Closed the thread.
  • kikirio

    Set the Label from In progress to Solved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!