Unable to load the Overall page

  • Server version
    2.1.2
    Game client version
    0.12.11.15680
    Client log file
    codepaste.sp-tarkov.com/?8e0a5…o5mbHNrmQ2aXP6jxPFyM9KAs6
    Server log file
    codepaste.sp-tarkov.com/?21aa4…j4SxUpA1eUaPYvpSGr5Ji1A47
    Have you read the FAQ?
    Yes
    Where did you download your game from?
    Official game launcher
    List of used mods
    ACOG4Life-OpticRework
    Andrudis-QoL-Configurator
    Andrudis-QuestManiac
    BetterLasers
    BetterLights
    builtin_shader
    HolsterSMG
    Ilhsiek-MuchNeeded
    kmyuhkyuk-GF2_Character
    Lua-CP-SpawnReworkReborn
    Lua-FleaMarketPriceUpdater
    PredatorVision
    SamSWAT-BetterOKP7
    SamSWAT-EOTechVuduOverhaul
    SamSWAT-FOV
    SamSWAT-ST
    SamSWAT-TheRock
    SamSWAT-WarfaceM4sounds
    zThatGuyXIV-RandomLootGen

    I encountered this problem today, whereby my overall tab in my character tab cannot be loaded. After clicking into the overall tab, I am unable to switch to other tabs. https://imgur.com/a/4Il7Rt8


    I can still join/exit raids without failures.

    The overall page can be loaded inraid.

    The model of my character is correctly shown before and at the end of the raid.

    I removed all the mods to test out, but the overall page still doesnt load.

    I create a completely new account to test out, and the overall page for that loads correctly regardless of whether I am in raid.


    This bug is not urgent at all but if anyone would like to look into it I will appreciate the efforts :*:senkosmug:

    简/繁/Eng.

    senkopout

    Edited once, last by Purplejade ().

  • hmm, personally not sure how to fix this if it works for a fresh account, im guessing something in the profile is unreadable, unfortunately nothing in the logs indicate what is unreadable or what is causing the overall screen to have issues

    PLEASE DON'T DM ME FOR SUPPORT, UNLESS I ASK YOU TO, I WILL NOT ANSWER THEM.

    I DO NOW HAVE THE POWER TO BONK SO DON'T DO THE ABOVE!


    WEEWOO :kekw:

  • Aww man thats sadge


    Anyways This mod isnt critical, Just need to remind myself not to touch that button lol.


    Maybe I will wait for my next wipe with new AKI and try my best to backup when installing mods. kana_oOkana_oOkana_oO


    Thank you as always! bugcatheadbumping

    简/繁/Eng.

    senkopout

  • send me your profile via google drive link, I’ll look at it and see if I can restore it

    Yes I have viewed your explanation on another almost identical issue.


    I do have some charater clothing mods on, the GFL 2 Characters by kmyuhkyuk. However, I do not think that the mod is causing the issue, as I just tried this mod on another profile. The character models do load correctly before entering the raid/ in the loading screen/ in Ragman services.


    Below is my profile and my GFL 2 character mod version is 1.7.0

    https://drive.google.com/file/d/1fpP5YCwudX6-UuLnPeiFXoS1ZAeqN72K/view?usp=sharing

    简/繁/Eng.

    senkopout

  • Did you use any mod that added modded weapons/attachments? Because I have a lot of items with no parent IDs, especially in the insuredItems list, and that could be causing the problem


    I wiped them all from your profile so give it a try now: https://codepaste.sp-tarkov.co…qbjWFbh6PVbpLrHff6smh2hNL


    i cant test it myself cause like i said im not home rn

    I did use a lot of content mods, one of them being northeast007's 12.12 items which bugged almost all my content mods out and prevented almost all new content mods from functioning. But now the bugged version of his mod has been taken down by him and he added lots of warnings in his mod description lol. Thanks to him that now I carefully backup all my AKI content before I try any mods.


    Thank you for your work but emm it does not seem to work :aquacries::aquacries::aquacries: .


    But I did found something interesting in the logs/error. Seems like it is related to the issue:


    EXCEPTION: System.NullReferenceException: Object reference not set to an instance of an object

    at EFT.UI.OverallScreen.method_0 (EFT.Profile profile, GClass2033 inventoryController) [0x000c8] in <8aa258866f3a4b3687094887032ef743>:0

    at EFT.UI.OverallScreen.Show (EFT.Profile profile, GClass2033 inventoryController) [0x000d8] in <8aa258866f3a4b3687094887032ef743>:0

    at EFT.UI.OverallScreen+GClass2260.Show () [0x00000] in <8aa258866f3a4b3687094887032ef743>:0

    at Tab.Select (System.Boolean sendCallback) [0x00015] in <8aa258866f3a4b3687094887032ef743>:0

    at GClass2265.SelectTab (Tab tab, System.Boolean sendCallback) [0x00009] in <8aa258866f3a4b3687094887032ef743>:0

    at GClass2265+Class2121+Struct497.MoveNext () [0x00070] in <8aa258866f3a4b3687094887032ef743>:0

    简/繁/Eng.

    senkopout

  • CWX

    Closed the thread.
  • Ereshkigal

    Set the Label from In progress to Unresolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!